PT-2015-7585

CVE-2015-7702

·

Published

2015-10-21

·

Updated

2024-06-15

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions NTP versions 4.2.x through 4.2.8p3 NTP versions 4.3.x through 4.3.76
Description The issue allows remote attackers to cause a denial of service, resulting in a crash. This is due to an incomplete fix for a previous issue and an ASSERT botch instead of returning FAIL on some invalid values by the decodenetnum() function. An attacker could exploit this to cause a denial of service.
Recommendations For NTP versions 4.2.x through 4.2.8p3, update to version 4.2.8p4 or later. For NTP versions 4.3.x through 4.3.76, update to version 4.3.77 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2017-2335
CESA-2016_0780
CESA-2016_2583
DLA-335-1
DSA-3388-1
MGASA-2015-0413
OPENSUSE-SU-2024:10181-1
RHSA-2016:0780
RHSA-2016_0780
RHSA-2016:2583
RHSA-2016_2583
SUSE-SU-2015:2058-1
SUSE-SU-2016:1247-1
SUSE-SU-2016:1311-1
USN-2783-1
Found an issue in the description? Have something to add? Feel free to write us 👾