PT-2015-7690
CVE-2015-7978
·
Published
2015-12-31
·
Updated
2024-06-15
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
NTP versions prior to 4.2.8p6
NTP versions 4.3.0 prior to 4.3.90
Description
The issue allows remote attackers to cause a denial of service, specifically stack exhaustion, by sending an ntpdc relist command. This command triggers recursive traversal of the restriction list.
Recommendations
For NTP versions prior to 4.2.8p6, update to version 4.2.8p6 or later to resolve the issue.
For NTP versions 4.3.0 prior to 4.3.90, update to version 4.3.90 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾