PT-2015-7699
CVE-2015-8000
·
Published
2015-07-29
·
Updated
2024-06-15
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
ISC BIND 9.x versions 9.9.8-P2 and earlier
ISC BIND 9.x versions 9.10.x through 9.10.3-P1
Description
The issue is related to a denial of service caused by an error in
db.c when parsing incoming responses. A remote attacker could exploit this to trigger a REQUIRE assertion failure and cause a denial of service.Recommendations
For ISC BIND 9.x versions 9.9.8-P2 and earlier, update to version 9.9.8-P2 or later.
For ISC BIND 9.x versions 9.10.x through 9.10.3-P1, update to version 9.10.3-P2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾