PT-2015-7700

CVE-2015-8001

·

Published

2015-10-29

·

Updated

2015-11-10

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions MediaWiki versions prior to 1.23.11 MediaWiki versions 1.24.x prior to 1.24.4 MediaWiki versions 1.25.x prior to 1.25.3
Description The issue concerns the chunked upload API in MediaWiki, where the uploaded data is not restricted to the claimed file size. This allows remote authenticated users to cause a denial of service by uploading a chunk that exceeds the file size.
Recommendations For versions prior to 1.23.11, update to version 1.23.11 or later. For versions 1.24.x prior to 1.24.4, update to version 1.24.4 or later. For versions 1.25.x prior to 1.25.3, update to version 1.25.3 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2015-1935
MGASA-2015-0421
Found an issue in the description? Have something to add? Feel free to write us 👾