PT-2015-7753

CVE-2015-8233

·

Published

2015-11-17

·

Updated

2015-11-18

Description by

CVSS 2.0
2.6
Low
MetricsAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions MAYO theme versions 7.x-1.x before 7.x-1.4 MAYO theme versions 7.x-2.x before 7.x-2.6
Description A cross-site scripting (XSS) issue exists, allowing remote administrators with the "Administer themes" permission to inject arbitrary web script or HTML via unspecified vectors related to theme settings.
Recommendations For MAYO theme versions 7.x-1.x before 7.x-1.4, update to version 7.x-1.4 or later. For MAYO theme versions 7.x-2.x before 7.x-2.6, update to version 7.x-2.6 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾