PT-2015-7777
CVE-2015-8369
·
Published
2015-12-16
·
Updated
2024-06-15
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Cacti versions 0.8.8f and earlier
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved by exploiting the
rra id parameter in a properties action to the "graph.php" endpoint.Recommendations
For versions 0.8.8f and earlier, update to a version later than 0.8.8f to resolve the issue. As a temporary workaround, consider restricting access to the "graph.php" endpoint to minimize the risk of exploitation. Avoid using the
rra id parameter in the affected endpoint until the issue is resolved.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾