PT-2015-7779

CVE-2015-8374

·

Published

2015-12-15

·

Updated

2018-01-05

Description by

CVSS 3.1
4.0
Medium
MetricsAV:L/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 4.3.3
Description The issue concerns the mishandling of compressed inline extents in the Linux kernel, allowing local users to obtain sensitive pre-truncation information from a file via a clone action.
Recommendations For versions prior to 4.3.3, update to version 4.3.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2015-2110
ALT-PU-2016-1485
CESA-2016_2574
DSA-3426-1
RHSA-2016:2574
RHSA-2016_2574
RHSA-2016:2584
RHSA-2016_2584
USN-2886-1
USN-2886-2
USN-2887-1
USN-2887-2
USN-2888-1
USN-2889-1
USN-2889-2
USN-2890-1
USN-2890-2
USN-2890-3
Found an issue in the description? Have something to add? Feel free to write us 👾