PT-2015-7807
CVE-2015-8562
·
Published
2015-12-16
·
Updated
2018-10-09
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Joomla! versions 1.5.x through 3.x before 3.4.6
Description
The issue allows remote attackers to conduct PHP object injection attacks and execute arbitrary PHP code via the HTTP User-Agent header. This has been exploited in the wild.
Recommendations
For versions 1.5.x, 2.x, and 3.x before 3.4.6, update to version 3.4.6 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾