PT-2015-7815
CVE-2015-8601
·
Published
2015-12-17
·
Updated
2015-12-18
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Chat Room module versions 7.x-2.x before 7.x-2.2
Description
The issue allows remote attackers to bypass intended access restrictions and read messages from arbitrary Chat Rooms. This is due to the module not properly checking permissions when setting up a websocket for chat messages.
Recommendations
For versions prior to 7.x-2.2, update to version 7.x-2.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾