PT-2015-7816

CVE-2015-8602

·

Published

2015-12-17

·

Updated

2015-12-18

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Token Insert Entity module versions 7.x-1.x before 7.x-1.1 for Drupal
Description The issue allows remote authenticated users with certain permissions to bypass intended access restrictions and possibly obtain sensitive information by inserting a token, which embeds a rendered entity in the main node. This occurs due to improper permission checking.
Recommendations For Token Insert Entity module versions 7.x-1.x before 7.x-1.1, update to version 7.x-1.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾