PT-2015-7822

CVE-2015-8843

·

Published

2015-12-15

·

Updated

2016-04-19

Description by

CVSS 2.0
6.9
Medium
MetricsAV:L/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Foxit Reader versions 6.1 through 6.2.x Foxit Reader versions 7.x before 7.2.2
Description The issue allows local users to gain privileges by writing crafted data to a shared memory region, which triggers memory corruption when an update to the Cloud plugin is available.
Recommendations For Foxit Reader versions 6.1 through 6.2.x, update to a version after 6.2.x. For Foxit Reader versions 7.x before 7.2.2, update to version 7.2.2 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ZDI-15-640
Found an issue in the description? Have something to add? Feel free to write us 👾