PT-2016-1005
CVE-2015-6645
·
Published
2016-01-06
·
Updated
2016-12-07
Description by
CVSS 2.0
7.1
HighMetricsAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Android versions prior to 5.1.1 LMY49F
Android versions prior to 6.0 2016-01-01
Description
The issue is related to insufficient access control in the Android operating system, specifically in the SyncManager component. It allows attackers to cause a denial of service, resulting in continuous rebooting, via a crafted application.
Recommendations
For Android versions prior to 5.1.1 LMY49F, update to version 5.1.1 LMY49F or later.
For Android versions prior to 6.0 2016-01-01, update to a version released after 2016-01-01.
Found an issue in the description? Have something to add? Feel free to write us 👾