PT-2016-1107
CVE-2015-6314
·
Published
2016-01-13
·
Updated
2021-04-16
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Cisco Wireless LAN Controller versions 7.6.x through 8.0 before 8.0.121.0
Cisco Wireless LAN Controller versions 8.1 before 8.1.131.0
Description
The issue is related to weaknesses in the authentication procedure of the Cisco wireless LAN controller software. It may allow a remote attacker to modify configuration settings. An unauthenticated, remote attacker could exploit this issue to change the configuration of the device, potentially compromising it completely.
Recommendations
For Cisco Wireless LAN Controller versions 7.6.x through 8.0 before 8.0.121.0, upgrade to version 8.0.121.0 or later.
For Cisco Wireless LAN Controller versions 8.1 before 8.1.131.0, upgrade to version 8.1.131.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾