PT-2016-1136

CVE-2016-1612

·

Published

2016-01-15

·

Updated

2024-06-15

Description by

CVSS 3.1
7.6
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 48.0.2564.82 Opera (affected versions not specified)
Description The issue is related to the LoadIC::UpdateCaches function in the Google V8 module, which does not ensure receiver compatibility before performing a cast of an unspecified variable. This allows remote attackers to cause a denial of service or possibly have unknown other impact via crafted JavaScript code.
Recommendations For Google Chrome versions prior to 48.0.2564.82, update to version 48.0.2564.82 or later to resolve the issue. For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2016-1029
ALT-PU-2016-1061
DSA-3456-1
MGASA-2016-0042
OPENSUSE-SU-2016_0250-1
OPENSUSE-SU-2016_0271-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2016:0072
RHSA-2016_0072
USN-2877-1
Found an issue in the description? Have something to add? Feel free to write us 👾