PT-2016-1183

CVE-2016-1729

·

Published

2016-02-01

·

Updated

2017-09-10

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Apple OS X versions prior to 10.11.3
Description The issue is related to an untrusted search path vulnerability in the OSA Scripts component of Apple OS X. This vulnerability allows attackers to load arbitrary script libraries via a quarantined application, potentially enabling remote attackers to exploit the system.
Recommendations For Apple OS X versions prior to 10.11.3, update to version 10.11.3 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾