PT-2016-1225

CVE-2016-0802

·

Published

2016-02-07

·

Updated

2019-03-08

Description by

CVSS 3.1
8.8
High
MetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Android versions 4.x through 4.4.3 Android versions 5.x through 5.1.0 Android versions 6.x before 2016-02-01
Description The issue allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via crafted wireless control message packets. This is due to insufficient input validation in the Broadcom Wi-Fi driver.
Recommendations For Android versions 4.x through 4.4.3, update to version 4.4.4 or later. For Android versions 5.x through 5.1.0, update to version 5.1.1 LMY49G or later. For Android versions 6.x before 2016-02-01, update to a version released on or after 2016-02-01.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾