PT-2016-1310
CVE-2016-0725
·
Published
2016-01-20
·
Updated
2022-05-13
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.8.x through 2.8.9
Moodle versions 2.9.x through 2.9.3
Moodle versions 3.0.x through 3.0.1
Description
A cross-site scripting (XSS) issue exists due to insufficient protection of the web page structure. This allows remote attackers to inject arbitrary web script or HTML via a crafted search string.
Recommendations
For Moodle versions 2.8.x through 2.8.9, update to version 2.8.10 or later.
For Moodle versions 2.9.x through 2.9.3, update to version 2.9.4 or later.
For Moodle versions 3.0.x through 3.0.1, update to version 3.0.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾