PT-2016-1417
CVE-2016-2802
·
Published
2016-03-07
·
Updated
2024-10-22
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Graphite 2 versions prior to 1.3.6
Mozilla Firefox versions prior to 45.0
Firefox ESR versions prior to 38.7
Description
The issue is related to the graphite2::TtfUtil::CmapSubtable4NextCodepoint function in Graphite 2, which can be exploited by remote attackers using a crafted Graphite smart font. This can cause a denial of service due to a buffer over-read or possibly have other unspecified impacts.
Recommendations
For Graphite 2 versions prior to 1.3.6, update to version 1.3.6 or later.
For Mozilla Firefox versions prior to 45.0, update to version 45.0 or later.
For Firefox ESR versions prior to 38.7, update to version 38.7 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾