PT-2016-1540

CVE-2016-1768

·

Published

2016-03-24

·

Updated

2017-09-08

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions QuickTime in Apple OS X versions prior to 10.11.4
Description The issue allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted FlashPix image. This is due to a buffer overflow in the QuickTime component of the Mac OS X operating system.
Recommendations For versions prior to 10.11.4, update to version 10.11.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾