PT-2016-1541
CVE-2016-1767
·
Published
2016-03-24
·
Updated
2016-12-03
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
QuickTime in Apple OS X versions prior to 10.11.4
Description
The issue allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted FlashPix image. This is due to a buffer overflow in the QuickTime component of the Mac OS X operating system.
Recommendations
For versions prior to 10.11.4, update to version 10.11.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾