PT-2016-1728
CVE-2016-2055
·
Published
2016-02-26
·
Updated
2018-10-09
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
xymond versions 4.1.x through 4.3.x before 4.3.25
Description
The issue is related to a lack of protection for service data in the xymond component of the Debian GNU/Linux operating system. It allows a remote attacker to read arbitrary files in the configuration directory using the "config" command.
Recommendations
For versions 4.1.x through 4.3.x before 4.3.25, update to version 4.3.25 or later to resolve the issue. As a temporary workaround, consider restricting access to the "config" command to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾