PT-2016-1737

CVE-2016-1653

·

Published

2016-04-13

·

Updated

2025-09-29

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 50.0.2661.75 Opera (affected versions not specified)
Description The issue is related to the LoadBuffer implementation in Google V8, which mishandles data types. This can be exploited by remote attackers using crafted JavaScript code, potentially leading to a denial of service or other unspecified impacts due to an out-of-bounds write operation. The issue is related to the files compiler/pipeline.cc and compiler/simplified-lowering.cc.
Recommendations For Google Chrome versions prior to 50.0.2661.75, update to version 50.0.2661.75 or later to resolve the issue. For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALSA-2025_16880
ALT-PU-2016-2194
DSA-3549-1
MGASA-2016-0143
OPENSUSE-SU-2016_1061-1
OPENSUSE-SU-2016_1135-1
OPENSUSE-SU-2016_1136-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2016:0638
RHSA-2016_0638
USN-2955-1
Found an issue in the description? Have something to add? Feel free to write us 👾