PT-2016-1781
CVE-2016-0655
·
Published
2016-04-19
·
Updated
2019-04-22
Description by
CVSS 3.1
4.7
MediumMetricsAV:L/AC:H/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Oracle MySQL versions 5.6.29 and earlier
Oracle MySQL versions 5.7.11 and earlier
MariaDB versions 10.0.x before 10.0.25
MariaDB versions 10.1.x before 10.1.14
Description
The issue is related to errors in the code of the MySQL database management system. It can be exploited by a remote attacker to affect availability by interacting with the InnoDB server. Successful attacks can result in unauthorized ability to cause a hang or frequently repeatable crash of the MySQL Server, leading to a denial of service.
Recommendations
For Oracle MySQL versions 5.6.29 and earlier, update to a version later than 5.6.29.
For Oracle MySQL versions 5.7.11 and earlier, update to a version later than 5.7.11.
For MariaDB versions 10.0.x before 10.0.25, update to version 10.0.25 or later.
For MariaDB versions 10.1.x before 10.1.14, update to version 10.1.14 or later.
As a temporary workaround, consider restricting access to the InnoDB server to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾