PT-2016-1799
CVE-2016-2006
·
Published
2016-04-21
·
Updated
2019-07-16
Description by
CVSS 3.1
10
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
HPE Data Protector versions prior to 7.03 108
HPE Data Protector versions 8.x prior to 8.15
HPE Data Protector versions 9.x prior to 9.06
Description
The issue is related to errors in the code of HPE Data Protector, allowing remote attackers to execute arbitrary code via unspecified vectors.
Recommendations
For versions prior to 7.03 108, update to version 7.03 108 or later.
For versions 8.x prior to 8.15, update to version 8.15 or later.
For versions 9.x prior to 9.06, update to version 9.06 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾