PT-2016-1846
CVE-2016-2208
·
Published
2016-05-16
·
Updated
2016-12-01
Description by
CVSS 3.1
9.4
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Symantec Anti-Virus Engine versions 20151.1 through 20151.1.1.4
Description
The issue is related to errors in parsing executable files packed with ASPack software. It may allow a remote attacker to execute arbitrary code or cause a denial of service, resulting in memory access violations and system crashes, by using a file with a specially crafted PE header.
Recommendations
For versions 20151.1 through 20151.1.1.4, update to version 20151.1.1.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾