PT-2016-2061
CVE-2016-1804
·
Published
2016-05-20
·
Updated
2016-12-01
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Apple OS X versions prior to 10.11.5
Description
The issue is related to a buffer overflow in the Multi-Touch subsystem of the operating system, which can be exploited by a remote attacker to execute arbitrary code in a privileged context or cause a denial of service (memory corruption) using a specially crafted application.
Recommendations
For Apple OS X versions prior to 10.11.5, update to version 10.11.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾