PT-2016-2065

CVE-2016-1800

·

Published

2016-05-20

·

Updated

2016-12-01

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Captive Network Assistant in Apple OS X versions prior to 10.11.5
Description The issue exists due to insufficient input validation in the Captive Network Assistant component of Mac OS X. This allows a remote attacker to execute arbitrary code. The exploitation is possible through unspecified vectors, requiring user assistance.
Recommendations For versions prior to 10.11.5, update to version 10.11.5 or later to resolve the issue. As a temporary workaround, consider restricting the use of custom URL schemes in the Captive Network Assistant until a patch is applied.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾