PT-2016-2166

CVE-2016-1672

·

Published

2016-05-25

·

Updated

2025-09-29

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 51.0.2704.63 Opera (affected versions not specified)
Description The issue is related to the ModuleSystem::RequireForJsInner function in the extension bindings, which mishandles properties. This allows remote attackers to conduct bindings-interception attacks and bypass the Same Origin Policy via unspecified vectors.
Recommendations For Google Chrome versions prior to 51.0.2704.63, update to version 51.0.2704.63 or later to resolve the issue. For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Vendors
Affected products
Related identifiers
ALSA-2025_16880
ALT-PU-2016-2194
DSA-3590-1
MGASA-2016-0214
OPENSUSE-SU-2016_1430-1
OPENSUSE-SU-2016_1496-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2016:1190
RHSA-2016_1190
Found an issue in the description? Have something to add? Feel free to write us 👾