PT-2016-2196

CVE-2016-2831

·

Published

2016-06-07

·

Updated

2024-12-12

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:H
Name of the Vulnerable Software and Affected Versions Mozilla Firefox versions prior to 47.0 Firefox ESR versions 45.x prior to 45.2
Description The issue is related to inadequate access control in the browsers, which can be exploited by a remote attacker using a specially crafted web site. This can lead to a denial of service, causing the user interface to fail, or allow the attacker to conduct clickjacking or spoofing attacks.
Recommendations For Mozilla Firefox versions prior to 47.0, update to version 47.0 or later to resolve the issue. For Firefox ESR versions 45.x prior to 45.2, update to version 45.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2016-1630
ALT-PU-2017-1578
CESA-2016_1217
DLA-521-1
DSA-3600-1
MGASA-2016-0220
OPENSUSE-SU-2016_1552-1
OPENSUSE-SU-2016_1557-1
OPENSUSE-SU-2024:10071-1
OPENSUSE-SU-2024:14572-1
RHSA-2016:1217
RHSA-2016_1217
SUSE-SU-2016:1691-1
SUSE-SU-2016:1799-1
SUSE-SU-2016:2061-1
USN-2993-1
Found an issue in the description? Have something to add? Feel free to write us 👾