PT-2016-2219
CVE-2016-1395
·
Published
2016-06-19
·
Updated
2016-11-30
Description by
CVSS 3.1
10
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Cisco RV110W versions prior to 1.2.1.7
Cisco RV130W versions prior to 1.0.3.16
Cisco RV215W versions prior to 1.3.0.8
Description
The issue is related to insufficient input validation in the web-based management interface of the affected devices. This allows remote attackers to execute arbitrary code as root via a crafted HTTP request.
Recommendations
For Cisco RV110W versions prior to 1.2.1.7, update to firmware version 1.2.1.7 or later.
For Cisco RV130W versions prior to 1.0.3.16, update to firmware version 1.0.3.16 or later.
For Cisco RV215W versions prior to 1.3.0.8, update to firmware version 1.3.0.8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾