PT-2016-2221

CVE-2016-2426

·

Published

2016-04-18

·

Updated

2016-04-25

Description by

CVSS 3.1
5.5
Medium
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Android versions 4.x through 4.4.3 Android versions 5.0.x through 5.0.1 Android versions 5.1.x through 5.1.0 Android versions 6.x before 2016-04-01
Description The issue exists due to a lack of permission check for GET ACCOUNTS in the ContentService.java file within the Framework component. This allows attackers to obtain sensitive information via a crafted application. The exploitation of this issue can enable a remote attacker to gain confidential information using a specially designed application.
Recommendations For Android versions 4.x through 4.4.3, update to version 4.4.4 or later. For Android versions 5.0.x through 5.0.1, update to version 5.0.2 or later. For Android versions 5.1.x through 5.1.0, update to version 5.1.1 or later. For Android versions 6.x before 2016-04-01, ensure your device is updated with the latest security patch released on or after 2016-04-01.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾