PT-2016-2226
CVE-2016-2421
·
Published
2016-04-18
·
Updated
2016-04-25
Description by
CVSS 2.0
6.6
MediumMetricsAV:L/AC:L/Au:N/C:N/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Android versions 5.1.x through 5.1.1
Android versions 6.x before 2016-04-01
Description
The issue is related to the Setup Wizard component in the Android operating system, which has inadequate access control. This allows a local attacker to bypass protection mechanisms and delete data. The estimated number of potentially affected devices worldwide is not specified.
Recommendations
For Android versions 5.1.x through 5.1.1, update to version 5.1.1 or later to resolve the issue.
For Android versions 6.x before 2016-04-01, update to a version released after 2016-04-01 to resolve the issue.
As a temporary workaround, consider restricting access to the Setup Wizard component until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾