PT-2016-2297

CVE-2016-0259

·

Published

2016-06-26

·

Updated

2016-11-30

Description by

CVSS 3.1
2.5
Low
MetricsAV:L/AC:H/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere MQ versions prior to 8.0.0.5
Description The issue is related to the runmqsc command in IBM WebSphere MQ, which allows local users to bypass an intended authority requirement. This can lead to the disclosure of sensitive information via unspecified display commands. The vulnerability is associated with a lack of protection for service data.
Recommendations For IBM WebSphere MQ versions prior to 8.0.0.5, update to version 8.0.0.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the runmqsc command to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾