PT-2016-2320
CVE-2016-1442
·
Published
2016-07-07
·
Updated
2019-07-29
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Cisco Prime Infrastructure versions prior to 3.1.1
Description
The administrative web interface in Cisco Prime Infrastructure has a weakness due to insufficient input validation, allowing remote authenticated users to execute arbitrary commands via crafted field values.
Recommendations
For versions prior to 3.1.1, update to version 3.1.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the administrative web interface to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾