PT-2016-2714

CVE-2016-4651

·

Published

2016-07-21

·

Updated

2018-10-09

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Apple iOS versions prior to 9.3.3 Safari versions prior to 9.1.2
Description The issue allows remote attackers to inject arbitrary web script or HTML via a crafted HTTP/0.9 response, related to a cross-protocol cross-site scripting (XPXSS) vulnerability. This is due to the lack of protection for the web page structure in the WebKit JavaScript component.
Recommendations For Apple iOS versions prior to 9.3.3, update to version 9.3.3 or later. For Safari versions prior to 9.1.2, update to version 9.1.2 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾