PT-2016-3023

CVE-2016-5221

·

Published

2016-12-01

·

Updated

2024-06-15

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 55.0.2883.75 for Mac, Windows and Linux Google Chrome versions prior to 55.0.2883.84 for Android
Description The issue is caused by type confusion in the libGLESv2 component of the ANGLE browser in Google Chrome. This could allow a remote attacker to bypass buffer validation using a specially crafted HTML page. The estimated number of potentially affected devices worldwide is not specified. There is no information about real-world incidents where this issue was exploited.
Recommendations For Google Chrome versions prior to 55.0.2883.75 for Mac, Windows and Linux, update to version 55.0.2883.75 or later. For Google Chrome versions prior to 55.0.2883.84 for Android, update to version 55.0.2883.84 or later. As a temporary workaround, consider restricting access to crafted HTML pages until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ALT-PU-2016-2425
DSA-3731-1
MGASA-2016-0419
OPENSUSE-SU-2016_3108-1
OPENSUSE-SU-2017:0563-1
OPENSUSE-SU-2024:10171-1
RHSA-2016:2919
RHSA-2016_2919
USN-3153-1
Found an issue in the description? Have something to add? Feel free to write us 👾