PT-2016-3105
CVE-2015-8959
·
Published
2015-02-18
·
Updated
2020-11-16
Description by
CVSS 2.0
7.1
HighMetricsAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
ImageMagick versions prior to 6.9.0-4 Beta
Description
The issue is related to the
coders/dds.c component in ImageMagick, which is associated with improper system resource management. This can be exploited by a remote attacker to cause a denial of service through excessive CPU consumption by using a specially crafted DDS file.Recommendations
For versions prior to 6.9.0-4 Beta, update to version 6.9.0-4 Beta or later to resolve the issue. As a temporary workaround, consider restricting the processing of DDS files to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾