PT-2016-3248
CVE-2016-10711
·
Published
2016-10-23
·
Updated
2024-06-15
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Apsis Pound versions prior to 2.8a
Description
The issue is related to deficiencies in handling HTTP requests, which can be exploited by a remote attacker to send a hidden HTTP request, known as an HTTP Request Smuggling attack, using specially crafted headers.
Recommendations
For versions prior to 2.8a, update to version 2.8a or later to resolve the issue. As a temporary workaround, consider restricting access to the proxy server to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾