PT-2016-3425

CVE-2016-8505

·

Published

2016-10-26

·

Updated

2016-12-02

Description by

CVSS 2.0
6.4
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Yandex browser for desktop versions prior to 16.6
Description The issue is related to a lack of protection for the web page structure in the BookReader extension of Yandex Browser, which could allow a remote attacker to conduct a cross-site scripting (XSS) attack, enabling the evaluation of arbitrary JavaScript code.
Recommendations For versions prior to 16.6, update to version 16.6 or later to resolve the issue. As a temporary workaround, consider disabling the BookReader extension until a patch is available. Restrict access to potentially vulnerable web pages to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾