PT-2016-3489
CVE-2014-3672
·
Published
2015-12-22
·
Updated
2024-06-15
Description by
CVSS 3.1
6.5
MediumMetricsAV:L/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
libvirt versions prior to 1.3.0
Xen (affected versions not specified)
Description
The issue allows local guest OS users to cause a denial of service by consuming host disk space, which occurs when users write to stdout or stderr.
Recommendations
For libvirt versions prior to 1.3.0, update to version 1.3.0 or later to resolve the issue.
For Xen, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾