PT-2016-3555
CVE-2015-0266
·
Published
2016-04-11
·
Updated
2022-05-17
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Apache Ranger versions prior to 0.5.0
Description
The issue allows remote authenticated users to bypass intended access restrictions. This is achieved via direct access to module URLs.
Recommendations
For versions prior to 0.5.0, update to version 0.5.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾