PT-2016-3692

CVE-2015-5714

·

Published

2015-09-17

·

Updated

2017-11-04

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 4.3.1
Description A cross-site scripting (XSS) issue exists due to the mishandling of unclosed HTML elements during processing of shortcode tags, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 4.3.1, update to version 4.3.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DLA-321-1
DSA-3375-1
DSA-3383-1
MGASA-2015-0377
Found an issue in the description? Have something to add? Feel free to write us 👾