PT-2016-3699
CVE-2015-5727
·
Published
2016-03-07
·
Updated
2024-06-15
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Botan versions 1.10.x through 1.10.9
Botan versions 1.11.x through 1.11.18
Description
The issue allows remote attackers to cause a denial of service, specifically memory consumption, via unspecified vectors. This is related to a length field in the BER decoder.
Recommendations
For Botan versions 1.10.x through 1.10.9, update to version 1.10.10 or later.
For Botan versions 1.11.x through 1.11.18, update to version 1.11.19 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾