PT-2016-3730

CVE-2015-6925

·

Published

2016-01-22

·

Updated

2016-01-25

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions wolfSSL (formerly CyaSSL) versions prior to 3.6.8
Description The issue allows remote attackers to cause a denial of service, resulting in resource consumption or traffic amplification. This is achieved by sending a crafted DTLS cookie in a ClientHello message.
Recommendations For versions prior to 3.6.8, update to version 3.6.8 or later to resolve the issue.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾