PT-2016-3742
CVE-2015-7116
·
Published
2016-01-10
·
Updated
2019-03-08
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
libxml2 in Apple iOS versions prior to 9.2
libxml2 in Apple OS X versions prior to 10.11.2
libxml2 in Apple tvOS versions prior to 9.1
Description
The issue allows remote attackers to obtain sensitive information or cause a denial of service due to memory corruption via a crafted XML document.
Recommendations
For libxml2 in Apple iOS versions prior to 9.2, update to iOS 9.2 or later.
For libxml2 in Apple OS X versions prior to 10.11.2, update to OS X 10.11.2 or later.
For libxml2 in Apple tvOS versions prior to 9.1, update to tvOS 9.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾