PT-2016-3745
CVE-2015-7262
·
Published
2016-02-27
·
Updated
2016-03-11
Description by
CVSS 2.0
8.5
HighMetricsAV:N/AC:M/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
QNAP iArtist Lite versions prior to 1.4.54
QNAP Signage Station versions prior to 2.0.1
Description
The issue allows remote authenticated users to gain privileges by registering an executable file and waiting for it to be run in a privileged context after a reboot.
Recommendations
For QNAP iArtist Lite versions prior to 1.4.54, update to version 1.4.54 or later.
For QNAP Signage Station versions prior to 2.0.1, update to version 2.0.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾