PT-2016-3782
CVE-2015-7445
·
Published
2016-01-01
·
Updated
2016-11-28
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM Multi-Enterprise Integration Gateway versions 1.0 through 1.0.0.1
B2B Advanced Communications versions 1.x before 1.0.0.4
Description
The issue allows remote authenticated users to obtain sensitive information by reading error messages in responses when guest access is configured.
Recommendations
For IBM Multi-Enterprise Integration Gateway versions 1.0 through 1.0.0.1, update to a version outside of the affected range.
For B2B Advanced Communications versions 1.x before 1.0.0.4, update to version 1.0.0.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾