PT-2016-3822
CVE-2015-7678
·
Published
2016-02-10
·
Updated
2016-02-18
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Ipswitch MOVEit Mobile versions 1.2.0.962 and earlier
Description
The issue concerns multiple cross-site request forgery (CSRF) vulnerabilities. These vulnerabilities allow remote attackers to hijack the authentication of unspecified victims. The exact vectors used for the attack are not specified.
Recommendations
For Ipswitch MOVEit Mobile versions 1.2.0.962 and earlier, update to a version later than 1.2.0.962 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾