PT-2016-3932

CVE-2015-8606

·

Published

2016-04-13

·

Updated

2022-05-13

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions SilverStripe CMS & Framework versions prior to 3.1.16 SilverStripe CMS & Framework versions 3.2.x prior to 3.2.1
Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the Locale or FailedLoginCount parameters to the admin/security/EditForm/field/Members/item/new/ItemEditForm endpoint.
Recommendations For versions prior to 3.1.16, update to version 3.1.16 or later. For versions 3.2.x prior to 3.2.1, update to version 3.2.1 or later. As a temporary workaround, consider restricting access to the admin/security/EditForm/field/Members/item/new/ItemEditForm endpoint until a patch is available. Avoid using the Locale and FailedLoginCount parameters in the affected endpoint until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-GVC8-XJFP-6569
Found an issue in the description? Have something to add? Feel free to write us 👾