PT-2016-3967
CVE-2015-8719
·
Published
2015-12-31
·
Updated
2016-12-07
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.12.x through 1.12.8
Description
The issue is related to the DNS dissector in Wireshark, where the dissect dns answer function mishandles the EDNS0 Client Subnet option. This can be exploited by remote attackers to cause a denial of service, resulting in an application crash, via a crafted packet.
Recommendations
For Wireshark versions 1.12.x through 1.12.8, update to version 1.12.9 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾